My Oracle Support Banner

IPv6 in WebLogic Server 9.2 and 10.3 Leading to BEA-002611 Warning (Doc ID 1326322.1)

Last updated on FEBRUARY 27, 2019

Applies to:

Oracle WebLogic Server - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

The Docs say that WLS 10.3 /WLS9.2MP2 / WLS9.2MP3 support IPv6, as in:

http://download.oracle.com/docs/cd/E13222_01/wls/docs92/notes/new.html#wp1064437
http://download.oracle.com/docs/cd/E12840_01/wls/docs103/notes/new.html#wp1093291

It seems it does NOT. When dual stack is configured and a WebLogic domain is started on the machine, it seems to be listening only on IPv4 address and not no the IPv6 address, like:

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.