weblogic.management.configuration.ConfigurationException: [Management:141252]The Domain Version, 10.3.3.0, Is Greater Than The Release Version, 10.3.1.0, Of This Server

(Doc ID 1330919.1)

Last updated on AUGUST 03, 2017

Applies to:

Oracle WebLogic Server - Version 10.3 and later
Information in this document applies to any platform.

Symptoms

After upgrading from WebLogic Server (WLS) 10.3.1 to WLS 10.3.3, starting the managed server in WLS 10.3.3 domain throws the below error:

<Error> <Management> <BEA-141252> <The domain version, 10.3.3.0, is greater than the release version, 10.3.1.0, of this server.>

<Info> <Management> <BEA-141107> <Version: WebLogic Server Temporary Patch for 8726070 Fri Aug 28 12:33:32 IST 2009
WebLogic Server Temporary Patch for 901683 Tue Nov 03 11:49:30 IST 2009
WebLogic Server Temporary Patch for 9324911 Wed Feb 03 22:54:48 PST 2010
WebLogic Server 10.3.3.0 Fri Apr 9 00:05:28 PDT 2010 1321401 >
<Error> <Management> <BEA-141252> <The domain version, 10.3.3.0, is greater than the release version, 10.3.1.0, of this server.>
<Error> <Configuration Management> <BEA-150001> <An error occurred while connecting to the admin server to bootstrap through URL: http://localhost:8001/bea_wls_management_internal2/Bootstrap, user: weblogic
weblogic.management.configuration.ConfigurationException: [Management:141252]The domain version, 10.3.3.0, is greater than the release version, 10.3.1.0, of this server.
at weblogic.management.provider.internal.BootStrapHelper.getBootStrapStruct(BootStrapHelper.java:147)

The config.xml file of the upgraded domain shows the correct version of WLS. However, the managed server does not come up.

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms