My Oracle Support Banner

DSCC 11.1.1.5.0 / 11.1.1.7.x with Tomcat Server 6.0 Does not Start With Error: "java.lang.UnsupportedClassVersionError: Bad version number in .class file (unable to load class ... (WebappClassLoader.java:2822)" (Doc ID 1331436.1)

Last updated on JANUARY 30, 2022

Applies to:

Oracle Directory Server Enterprise Edition - Version 6.0 and later
Information in this document applies to any platform.

Goal

Problem description



Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
 Problem description
 Environment
 Error Message
Solution
 1) Problem cause
 2) How to fix the issue
 3) What to do if further debugging is needed
 4) Windows


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.