My Oracle Support Banner

'Prerequisite check "CheckApplicable" failed. ...Patch "12564476" is a no-op patch' Signaled When Attempting To Apply ODI PSE On Top Of ODI 11.1.1.5.0 (Doc ID 1333698.1)

Last updated on JUNE 16, 2022

Applies to:

Oracle Data Integrator - Version 11.1.1.5.0 to 11.1.1.5.0 [Release 11gR1]
Information in this document applies to any platform.
*** Checked for ODI 11g compliance on 12-Sep-2012 ***

Symptoms

After having installed ODI 11.1.1.5.0 using Oracle Data Integrator 11g (11.1.1.5.0)

Download for Microsoft Windows (x86)
Download for Linux (x86)
Download for All Platforms


and attempting to apply a PSE/one-off patch and it fails with following message :

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.