Capture Patch Installer Cannot Find a Valid Installation to Upgrade (Doc ID 1333979.1)

Last updated on JULY 27, 2017

Applies to:

Oracle WebCenter Capture 10g - Version 10.1.3.3.0 to 10.1.3.5.0 [Release 10gR3]
Information in this document applies to any platform.

Symptoms

When attempting to install Capture 10.1.3.5.1 Patch 12540290, the following error is received:

The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch.

This issue has been observed and verified when attempting to install Patch 2, though the same symptoms and solution can apply to more recent patch levels also.

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms