My Oracle Support Banner

LDAP Sync Errors After Applying Bundle Patch Even Though LDAP Sync Not Used (Doc ID 1335240.1)

Last updated on NOVEMBER 25, 2019

Applies to:

Identity Manager - Version 11.1.1.3.0 to 11.1.1.3.9 [Release 11g]
Information in this document applies to any platform.
**Checked for Relevance on 07-Sep-2013**

Symptoms

LDAP Sync is not configured; despite this, after applying a bundle patch, LDAP sync errors begin to occur in the OIM logs, for example:

[2011-06-29T18:53:31.937-03:00] [oim_server1] [ERROR] [IAM-3050030] [oracle.iam.identity.usermgmt.impl] ... [APP: oim#11.1.1.3.0] ... An exception occurred while performing the operation.[[
oracle.iam.platform.kernel.EventFailedException: Modification failed because user <USERID> is not synchronized to the LDAP directory.



Changes

A bundle patch has recently been applied.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.