My Oracle Support Banner

How To Set Database Privileges To Be Able To Create Or Upgrade Repositories To ODI 11g (Doc ID 1342455.1)

Last updated on JANUARY 21, 2019

Applies to:

Oracle Data Integrator - Version 11.1.1.5.0 to 11.1.1.9.99 [Release 11gR1]
Information in this document applies to any platform.

Goal

This document describes how to set database privileges to be able to create or upgrade Oracle data Integrator (ODI) Repositories when attempting to:

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.