UPGAST-00797: Oracle Fusion Middleware Upgrade Assistant cannot be run from an Application

(Doc ID 1347778.1)

Last updated on JUNE 02, 2017

Applies to:

Oracle WebCenter Content - Version 11.1.1.3.0 and later
Information in this document applies to any platform.

Symptoms


Error when trying to run the Database Upgrade Assistant for the database schema when attempting to upgrade a 10g Content Server to 11g
UPGAST-00797: Oracle Fusion Middleware Upgrade Assistant cannot be run from an Application Developer Oracle home.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms