OpenSSO : Is It Supported to use Weblogic 9 With Java 1.5 And Opensso 8 Update 2 (Doc ID 1365062.1)

Last updated on SEPTEMBER 21, 2016

Applies to:

Oracle OpenSSO - Version 8.0.2 and later
Information in this document applies to any platform.

Goal

Question1:

Is it supported to use Weblogic 9 with Java 1.5 and OpenSSO 8 Update 2 or higher
or are only Weblogic 10.3.3 with Java 1.6 supported?

see: http://www.oracle.com/technetwork/middleware/ias/downloads/opensso-fedlet-111130-cert-matrix-163498.xls


Question2:

Does a earlier version than OpenSSO 8 Update 2 will support fedlet singl-logoff ?


Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms