My Oracle Support Banner

How To Extract The Archives For BPA 11.1.1.4.0 Software Installation (Doc ID 1366644.1)

Last updated on NOVEMBER 04, 2019

Applies to:

Oracle Business Process Analysis Suite - Version 11.1.1.3.0 and later
Information in this document applies to any platform.

Goal

THIS APPLIES TO BPA 11.1.1.4.0.

If the installation archives are not extracted properly, the following error might be encountered when running the setup wizard:

"Upsell setup requires an installed ARIS OEM Version"

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.