Capture Import Server Does Not Delete Emails After Import is Complete (Doc ID 1370483.1)

Last updated on JUNE 30, 2016

Applies to:

Oracle WebCenter Capture 10g - Version 5.3 to 10.1.3.5.1 [Release Stellent to 10gR3]
Information in this document applies to any platform.

Symptoms

After processing, creating, and marking for deletion, emails are being processed each time the Import Server batch job is started.  This results in multiple copies of the email and attachments in different batches.  The email appears to have been deleted by the Import Server logging and no error is returned:

10/24/11 08:40:01 1105 Start processing batch <test@oracle.com>Mon, 24 Oct 2011 06:36:58 -0700.
10/24/11 08:40:01 1106 Importing Email Provider batch <test@oracle.com>Mon, 24 Oct 2011 06:36:58 -0700 into batch APPOST1024113120125.
10/24/11 08:40:01 5116 Processing attachment #1 [APINV00000000021 07-14-2011.TIF].
10/24/11 08:40:01 1124 File processing complete. 1 page(s) added to batch
10/24/11 08:40:01 1107 Batch APPOST1024113120125 created with 1 pages.
10/24/11 08:40:01 5117 Message successfully imported.
10/24/11 08:40:01 5119 Message number [1] successfully marked for deletion.
10/24/11 08:40:01 1109 Average image processing time = 0.25 seconds.

However, the same email will get processed again the next time the batch job fires.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms