My Oracle Support Banner

How to Replace an Expired or Expiring Certificate in FMW 11g Wallets? (Doc ID 1371209.1)

Last updated on MAY 26, 2020

Applies to:

Oracle Fusion Middleware - Version 11.1.1.2.0 to 11.1.1.9.0 [Release Oracle11g]
Oracle WebLogic Server - Version 10.3.2 to 10.3.6
Oracle HTTP Server - Version 12.2.1.4.0 to 12.2.1.4.0 [Release 12c]
Information in this document applies to any platform.

Goal

SSL Certificates are provided from a Certificate Authority (CA) and have an expiration date. It is recommended to replace these before the date arrives. This document provides steps to replace an expired or expiring certificate in Oracle Fusion Middleware 11g Wallets, used in products such as Oracle HTTP Server. THis document provides the steps for each tool you may be using to administer Oracle Wallets - Oracle Wallet Manager, Fusion Middleware Control, ORAPKI, or WLST.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.