How to Verify Unix Hardware and OS Requirements for OWB (Doc ID 1375402.1)

Last updated on MAY 09, 2017

Applies to:

Oracle Warehouse Builder - Version 10.2 to 11.2 [Release 10.2 to 11.2]
Information in this document applies to any platform.
***Checked for relevance on 26-Apr-2013***

Goal

OWB issues on the Server, like issues with Repository creation, Runtime Service and mapping execution can be caused by the hardware or OS not meeting the requirements.

Since OWB is part of the database, it has the same hardware and OS requirements as the Oracle database. Therefore it is important to consult the Oracle Database Installation Guide to verify if the OS is prepared for using Oracle and OWB.

Verification of the OS can also be done using the Remote Diagnostic Assistant (RDA). This note explains how to verify the hardware and OS requirements with RDA and what are the most important requirements for OWB.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms