Unable to run /usr/lib/ldap/idsconfig for ODSEE release 11gR1 and later, error : "ERROR: idsconfig only works with JES DS version 5.x, 6.x or 7.x, not 11.1.1.5.0." (Doc ID 1378056.1)

Last updated on OCTOBER 11, 2016

Applies to:

Oracle Directory Server Enterprise Edition - Version: 11.1.1.3.0 to 11.1.1.5.0 - Release: 11gR1 to 11gR1
Information in this document applies to any platform.

Symptoms

Problem manifests when running /usr/lib/ldap/idsconfig on ODSEE 11.1.1.3.0 and ODSEE 11.1.1.5.0.

Following error message displayed:
bash-3.00# /usr/lib/ldap/idsconfig

It is strongly recommended that you BACKUP the directory server
before running idsconfig.

Hit Ctrl-C at any time before the final confirmation to exit.

Do you wish to continue with server setup (y/n/h)? [n] y
Enter the JES Directory Server's hostname to setup: dev-server.example.com
Enter the port number for iDS (h=help): [389]
ERROR: idsconfig only works with JES DS version 5.x, 6.x or 7.x, not 11.1.1.5.0.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms