Is it Necessary to Upgrade the JDBC Driver to 11.2.0.2 for SOA 10.1.3.5, if Using Database 11.2.0.2? (Doc ID 1381685.1)

Last updated on MAY 01, 2013

Applies to:

Oracle SOA Platform - Version 11.1.1.1.0 and later
Information in this document applies to any platform.

Goal

If you have certification questions on your Fusion Middleware products, check out the document How to Find Middleware Certifications.  This document contains information on all of our certification resources, including the Middleware Certification Community, where you can get assistance on your certification related questions.

  

Is it necessary to upgrade the JDBC driver in SOA 10.1.3.5, or can JDBC 10.1.0.5 (supplied with SOA) be used to connect to Oracle Database Server 11.2?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms