BEA-000386 Server Subsystem Failed. Reason: weblogic.security.SecurityInitializationException: The Loading of OPSS Java Security Policy BEA-000365 BEA-000383 (Doc ID 1395627.1)

Last updated on AUGUST 09, 2017

Applies to:

Oracle Platform Security for Java - Version 11.1.1.5.0 and later
Information in this document applies to any platform.

Symptoms

Error starting admin server after starting to integrate with OIM 11.1.1.5.   Included the startup parameters "-Djava.security.debug=jpspolicy" and "-Dweblogic.debug.DebugSecurityAtn=true" and the following stack trace is generated:

 

Changes

Started to implement the pre-requisites for 11.1.1.5 OIM installation. Whereas the 11.1.1.5 documentation was being used, it is unclear what steps were performed, or how far into the pre-requisite steps was reached

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms