My Oracle Support Banner

Missing menu options in OSDDM - View/Browser Disappeared (Doc ID 1447680.1)

Last updated on MAY 04, 2020

Applies to:

Oracle SQL Developer Data Modeler - Version All and later
Information in this document applies to any platform.

Symptoms

After saving a model and  closing/restarting 'SQL Developer Data Modeler', most of the tools and menus are either greyed out or have gone missing.
E.g.
- the Browser window does not appear.
- menu View has only 'Log', 'Team' and 'Show Status Bar'.
- menu File no longer has an "Open" option.
- File menu present only the following selections:
   Save (grey / disabled)
   Save As (grey / disabled)
   Exit (enabled)

How to get the menu options back or how to activate 'Browser' or initiate a Data Modeler settings?

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.