My Oracle Support Banner

Is It Possible to Import Apex Applications From a Higher Version to a Lower Version (Doc ID 1448347.1)

Last updated on JUNE 30, 2021

Applies to:

Oracle Application Express (APEX) - Version 4.0 and later
Information in this document applies to any platform.

Goal

Is it possible to import Apex applications from a higher version of Apex to a lower one.

When attempt to import, the error below could occur:

Incompatible (export calls that are not supported by the version of Application Express May be included)
Incompatible APIs.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.