OAM 11g : Webgate Patch (13453929) Is Not Applicable On Current Platform. Error When Applying Patch On Top Of Oracle Webgate 11.1.1.5.0 (Doc ID 1462254.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Access Manager - Version 11.1.1.5.0 and later
Information in this document applies to any platform.

Symptoms

When trying to apply Oracle Webgate 11g BP02 patch 13453929 on an environment running OAM 11.1.1.5.2 and Oracle Webgate 11.1.1.5.0 on Linux x86-64 platform, the opatch fails with following error-mesage, although the patch version was corresponding to type of the platform (Linux x86-64) where Oracle Webgate was running:

The purpose of this article is to explain in which circumstances this type of error may occurs.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms