My Oracle Support Banner

During Upgrade, Error Thrown from UpgradeOpss() Command (Doc ID 1469861.1)

Last updated on FEBRUARY 26, 2019

Applies to:

Oracle WebCenter Content - Version 11.1.1.5.0 and later
Information in this document applies to any platform.

Symptoms

When running the upgradeOpss() command, the following LDAP error occurs.

 

Jun 18, 2012 3:02:07 AM oracle.security.jps.internal.common.ldap.util.JpsLdapBootstrapImpl createJpsBootstrap
SEVERE: Error Modifying JPS Schema:javax.naming.NoPermissionException: [LDAP: error code 50 - Insufficient Access Rights]; remaining name 'cn=subschemasubentry'
Command FAILED, Reason: Error Modifying JPS Schema, Record: dn: cn=subschemasubentry

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
 8.1.2 Prerequisites to Using an LDAP-Based Policy Store
Solution
 Option 1 - Create the jpsRoot entry
 8.1.2 Prerequisites to Using an LDAP-Based Policy Store
 Option 2 - Change the OID provider to use orcladmin or other DirectoryAdmin user
 Option 3 - Make the existing principal a member of the DirectoryAdmin group in OID
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.