B2B - Document Editor Latest Version of EDI X12 Standards (Doc ID 1471235.1)

Last updated on NOVEMBER 19, 2016

Applies to:

Oracle SOA Suite - Version 11.1.1.2.0 to 12.1.3.0.0 [Release 11gR1 to 12c]
Oracle B2B 10g (Business to Business) - Version 10.1.3.1 and later
Information in this document applies to any platform.
***Checked for relevance on 29-January-2014***

Goal

You need all versions of EDI X12 between 5051 and 6020 for the B2B Document Editor, as well as future versions as they become available.

1) Where can they be downloaded?

2) How are they installed?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms