My Oracle Support Banner

Some pre-requisite packages for installing Mobility Server cannot be installed using yum. What should I do? (Doc ID 1471512.1)

Last updated on JUNE 29, 2017

Applies to:

Oracle WebCenter Sites - Version 11.1.1.6.0 and later
Information in this document applies to any platform.
***Checked for relevance on 10-Feb-2014***

Goal

The following pre-requisite packages for installing Mobility Server cannot be installed using yum:

No package php-pear-HTTP-Request2 available.
No package php-pecl-memcache available.
No package php-tidy available.
No package tidy available.

Where can we obtain these packages?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.