OWSM warning WSM-06217 (Doc ID 1475648.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Web Services Manager - Version 11.1.1.4.0 to 11.1.1.7.0 [Release 11gR1]
Information in this document applies to any platform.
***Checked for relevance on 20-Dec-2013***

Symptoms

Many messages such as the below are observed.

<Jul 11, 2012 11:25:05 AM EEST> <Warning> <oracle.wsm.resources.policyaccess> <WSM-06217> <An instance of the interface oracle.wsm.policymanager.IUsageTracker bean for a remote repository was not availabl
e for configuring the oracle.wsm.policymanager.accessor.BeanAccessor repository accessor for the default context.>
<Jul 11, 2012 11:25:40 AM EEST> <Warning> <oracle.wsm.resources.policyaccess> <WSM-06217> <An instance of the interface oracle.wsm.policymanager.IDocumentManager bean for a remote repository was not avail
able for configuring the oracle.wsm.policymanager.accessor.BeanAccessor repository accessor for the default context.>
<Jul 11, 2012 11:25:40 AM EEST> <Warning> <oracle.wsm.resources.policyaccess> <WSM-06219> <A task scheduler was not available for configuring the oracle.wsm.policymanager.accessor.BeanAccessor repository
accessor for the default context.>

 

[2012-07-09T15:31:05.317+03:00] [soa_server1] [WARNING] [WSM-06217] [oracle.wsm.resources.policyaccess] [tid: weblogic.work.j2ee.J2EEWorkManager$WorkWithListener@307c06f0] [userId: <anonymous>] [ecid: 11d1def534ea1be0:24e662ba:1386a8be443:-8000-0000000000000002,1:26826] [APP: soa-infra] An instance of the interface oracle.wsm.policymanager.IDocumentManager bean for a remote repository was not available for configuring the oracle.wsm.policymanager.accessor.BeanAccessor repository accessor for the default context.
[2012-07-09T15:31:35.320+03:00] [soa_server1] [WARNING] [WSM-06217] [oracle.wsm.resources.policyaccess] [tid: weblogic.work.j2ee.J2EEWorkManager$WorkWithListener@307c06f0] [userId: <anonymous>] [ecid: 11d1def534ea1be0:24e662ba:1386a8be443:-8000-0000000000000002,1:26826] [APP: soa-infra] An instance of the interface oracle.wsm.policymanager.IUsageTracker bean for a remote repository was not available for configuring the oracle.wsm.policymanager.accessor.BeanAccessor repository accessor for the default context.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms