Exalogic Compute Nodes Cannot Communicate Using EOIB With Client Network (Doc ID 1485634.1)

Last updated on MAY 26, 2016

Applies to:

Exalogic Elastic Cloud X3-2 Hardware - Version All Versions and later
Oracle Exalogic Elastic Cloud X2-2 Hardware - Version All Versions and later
Oracle Exalogic Elastic Cloud Software - Version 1.0.0.0.0 and later
Linux x86-64
Oracle Solaris on x86-64 (64-bit)

Symptoms

In Exalogic Environment with EOIB configuration to an NM2-GW Switch (Bond1) connected to Client customer network, issue of Compute nodes not able to communicate with Client Customer network is observed. Internal communication between Compute nodes within Exalogic Rack works fine on Bond1 EOIB and Bond0 IPOIB interfaces.

Below is network configuration flow from Exalogic rack to client customer network.

Compute Nodes -> EOIB -> NM2-GW -> 10Gb-Uplink -> Cisco Switch -> Client Customer Network -> Other Hosts

"showvnics" command output shows that all connections are up within the EOIB fabric at the time of the issue. Below is "showvnics" command output at the time of the issue.

[root@ib2 ~]# showvnics
ID  STATE   FLG IOA_GUID                 NODE                               IID    MAC                       VLN    PKEY    GW
--- --------  ---  -----------------------  ------------------------------ ------  ---------------------- -----   -----      --------------------
 1 UP          N   0021280011CF3C14   cn01 EL-C 192.168.10.1     0000  00:3C:14:12:23:11    700   ffff       1A-ETH-1
 2 UP          N   0021280011CF4F14    cn02 EL-C 192.168.10.2    0000  00:4F:14:05:23:11     700   ffff       1A-ETH-1
 3 UP          N   0021280011CF3C18   cn03 EL-C 192.168.10.3     0000  00:3C:18:01:23:11    700   ffff       1A-ETH-1

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms