My Oracle Support Banner

SOA 11g: Error 'SOAP must understand error:{http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd}.....' (Doc ID 1486560.1)

Last updated on AUGUST 06, 2017

Applies to:

Oracle SOA Suite - Version 11.1.1.5.0 and later
Information in this document applies to any platform.
***Checked for relevance on 02-June-2014***

Symptoms

On : 11.1.1.5.0 version, BPEL Service Engine

Getting SOAP must understand error when trying to invoke migrated SOA 11.1.1.5 composite

A SOA 10G service which was working has been migrated to SOA 11g. The new compsite is being invoked from an external SAAS application (Workday) which invokes its end-point URI. However on invocation of the SOA service it is getting the following error:

ERROR
-----------------------

The following error occurred contacting the external url: SOAP must understand error:{http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd}Security, {http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd}Security.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.