My Oracle Support Banner

Is Recompilation of JSP's required when upgrading JVM/WLS version? (Doc ID 1506696.1)

Last updated on OCTOBER 13, 2020

Applies to:

Oracle WebLogic Server - Version 9.2 and later
Information in this document applies to any platform.

Goal

Is it necessary to recompile the complete application which was running on WLS 9.2 (that is hosted on JDK 1.5) while moving to WLS 11g (which is ideally hosted on JDK 1.6 or JDK 1.7 (later only in case you are using 10.3.6+))?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.