Application of OAM 11.1.1.5.5 Webgate patch on Windows 2003 64-bit platform fails with Opatch error 74 (Doc ID 1526156.1)

Last updated on JUNE 06, 2014

Applies to:

Oracle Access Manager - Version 11.1.1.5.0 and later
Information in this document applies to any platform.

Symptoms

While applying the 11.1.1.5.5. webgate patch on windows 2003 64-bit platform, opatch return error 74.

 

Complete opatch output as below,

 

OPatch detects the Middleware Home as "E:\oracle\Middleware"

ApplySession applying interim patch '14828904' to OH 'E:\oracle\Middleware\Oracl
e_OAMWebGate1'

Running prerequisite checks...
Prerequisite check "CheckPatchApplicableOnCurrentPlatform" failed.
The details are:
Patch ( 14828904 ) is not applicable on current platform.
Platform ID needed is : 2000
Platform IDs supported by patch are: 233

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms