My Oracle Support Banner

'missing required attribute 'ConnectorBundle-FrameworkVersion' Error While Restarting Connector Server (Doc ID 1527390.1)

Last updated on AUGUST 12, 2021

Applies to:

Identity Manager - Version 11.1.1.5.0 and later
Information in this document applies to any platform.

Goal

Following error is seen while restarting the connector server:

 
To re-produce the issue, do not provide 'ConnectorBundle-FrameworkVersion' in the manifest file of the new JAR created and as soon as you try re-staring the server, it throws this error and server would not start. This example described below may be one example amongst other not referenced.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.