My Oracle Support Banner

Interconnect Certification with JRE 1.6 (Doc ID 1535219.1)

Last updated on MARCH 27, 2020

Applies to:

InterConnect Adapters - Version 10.1.2 to 10.1.2.3 [Release AS10gR2]
Information in this document applies to any platform.

Goal

There is a requirement for connectivity with SQL server 2000.

Installed JDBC driver requires JAVA6.
Current setup includes: Interconnect 10.1.2 & Application server 10.1.2.3.0

If JRE is upgraded from 1.4 to 1.6:
1)Can JRE 1.6 is used for the configuration?
2)If not then which component need to upgrade and to which version?
3)Is there any effect on other adapter existing already?
4) What will be effect on other node if we upgrade IC/AS?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.