WebCenter Portal Collaboration Server Node In Cluster - Unable To Attach WS Policies (Doc ID 1541003.1)

Last updated on NOVEMBER 22, 2016

Applies to:

Oracle WebCenter Portal - Version 11.1.1.6.4 and later
Information in this document applies to any platform.

Symptoms

This issue has been encountered in a WebCenter High Availability environment created following the documentation below:

The issue is happening while trying to attach WS Policies to owc_discussions application deployed to a Webcenter Collaboration managed server cluster following the documentation below:

Oracle® Fusion Middleware Administrator's Guide for Oracle WebCenter Portal
11g Release 1 (11.1.1.6.0)

Part Number E12405-18
34.1.3.1.1
Securing the Discussions Server End Points Using Fusion Middleware Control

While the selected policies attach and function properly on the second node, they detach from the first node when you restart it and the communication between WebCenter Portal Spaces and owc_discussions fails because Spaces does not understand the policy.
Webcenter Portal 11.1.1.6. has been patched to the latest bundle patch. The policies for owc_discussions and the webcenter application have been recorded prior to the update and reattached afterwards.
The Discussions service prior to the patching was not tested, so it is not sure the error was caused by the bundle patch.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms