My Oracle Support Banner

Enabling async=ajax in a .portlet File Causes Cross Site Security Errors (Doc ID 1541047.1)

Last updated on JULY 13, 2020

Applies to:

Oracle WebLogic Portal - Version 10.3.2 and later
Information in this document applies to any platform.

Symptoms

Enabling async=ajax in a .portlet file causes cross site security errors.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.