Manager at XXXXX:XXXX is not supported because: Veriagt version is XXXXXX (Doc ID 1545947.1)

Last updated on APRIL 17, 2013

Applies to:

Oracle GoldenGate Veridata - Version 11.2.1.0.1 and later
Information in this document applies to any platform.

Goal

Apply the following patches:

Patch 16405229: ORACLE GOLDENGATE VERIDATA V11.2.1.0.0_01 SERVER ON LINUX X86-64
Patch 16192270: ORACLE GOLDENGATE VERIDATA V11.2.1.0.0_01 JAVA AGENT FOR UNIX

After applying these patches, the following errors are being reported:

Failed: Manager at lpqmd521:7808 is not supported because: Veriagt version is : 0x00030019, it must be in the range : 0x00031000 to 0x00031000


NOTE: This issue matches Bug 15873695: THE VERIDATA SERVER'S REQUIRED AGENT VERSION SHOULD BE INCREMENTED
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms