CFGFWK-64072 Error Extending The Domain For OAM

(Doc ID 1546129.1)

Last updated on SEPTEMBER 21, 2016

Applies to:

Oracle Access Manager - Version 11.1.1.5.0 and later
Identity Manager - Version 11.1.2.2.0 to 11.1.2.2.0 [Release 11g]
Information in this document applies to any platform.

Symptoms

ISSUE
-----------------------

On : 11.1.1.5.0 version, Installation Component (The same might also apply to OAM 11gR2, aka 11.1.2.)

When attempting to extend an existing weblogic domain to include OAM.

I have an existing weblogic domain and oracle_home for forms/reports/discoverer (as_1)
I have installed OIM and created a new oracle_home for it (Oracle_IDM1)

I am attempting to integrate Discoverer 11g (11.1.1.6) with SSO following guides here:
KM Note Id 1448235.1 (How To Integrate Discoverer 11g With Oracle Access Manager ( OAM / SSO ) 11g [ID 1448235.1] )
http://docs.oracle.com/cd/E23943_01/bi.1111/b40107/security2.htm#BABHFJJE

I run the config wizard: extend existing domain and selecting Oracle Access Manager with Database Policy Store

The following error occurs.

ERROR
-----------------------
CFGFWK-64072 error extending the domain for OAM

CFGFWK-64072: One of the following needs to be selected:
Oracle WebCenter Composer Extension - 11.1.1.0 [as_1]
Oracle WebCenter Composer Extension - 11.1.1.0 [Oracle_common]

Neither of these options are available for selection.


Note: The same issue has been reported as being also reproduced with using 11GR2 Forms & Reports and 11gR2 IAM (Identity Access Management).


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms