Exalogic NM2 (IB SWITCH) Upgrade Fails

(Doc ID 1552811.1)

Last updated on OCTOBER 28, 2016

Applies to:

Oracle Exalogic Elastic Cloud Software - Version to
Linux x86-64
Oracle Solaris on x86-64 (64-bit)


 When performing Exalogic April 2013 PSU Upgrade using EXAPATCH or MANUALLY, NM2-GW switches do not upgrade to latest version (e.g: 2.0.8-1) and report following error is in EXAPATCH Log:


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms