Can OWSM 10.1.3.5.1 be Installed Standalone? (Doc ID 1552837.1)

Last updated on OCTOBER 25, 2016

Applies to:

Oracle Web Services Manager - Version 10.1.3 and later
Information in this document applies to any platform.

Goal

When installing SOA Suite 10.1.3.5.1 on WLS 10.3.1, is it mandatory to install all of SOA Suite, or is it possible to install only OWSM 10.1.3.5.1?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms