JPS-05984 Generated By migrateSecurityStore in 11.1.1.6 (Doc ID 1558658.1)

Last updated on NOVEMBER 03, 2016

Applies to:

Oracle Platform Security for Java - Version 11.1.1.6.0 and later
Information in this document applies to any platform.

Goal

With reference to the following Fusion MiddleWare (FMW) 11.1.1.6 documentation, the migrateSecurityStore script has been used to migrate the Policy Store:

Oracle Fusion Middleware Application Security Guide 11g Release 1 (11.1.1)
8.6 Migrating the OPSS Security Store

In 11.1.1.6 environments migrateSecurityStore produces JPS-05984 errors, although the policies do appear to have been migrated successfully in the output system-jazn-data.xml file.

Example output:

 

In an 11.1.1.5 installation the migrateSecurityStore script runs without errors using the same jps-config.xml file.

 

Why is the JPS-05984 error occurring with 11.1.1.6?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms