My Oracle Support Banner

Tuxedo Application Runtime for CICS and Batch 12cR1: EJR Command Is Failing With Error: "ArtBatch : Mismatched ByteLoader Versions" When Using AIX perl v5.8.8 aix-thread-multi (Doc ID 1568290.1)

Last updated on MAY 07, 2020

Applies to:

Oracle Tuxedo Application Runtime for CICS and Batch - Version 12.1.1.0 and later
Information in this document applies to any platform.

Symptoms


Is Perl v5.8.8 aix-thread-multi  (embedded since at least AIX 6.1TL4.) supported with Tuxedo Application Runtime for CICS and Batch 12cR1 ?

Trying using it leads to error like:

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.