My Oracle Support Banner

Opatch Fails with "Patch "<patch id>" is not needed since it has no fixes for this Oracle Home." (Doc ID 1569306.1)

Last updated on JANUARY 04, 2018

Applies to:

Oracle SOA Platform - Version 11.1.1.4.0 and later
Information in this document applies to any platform.

Symptoms

Installation of a SOA patch using Opatch fails with the following error :-

 

        [12/Jul/2013 16:08:47]       OUI-67005:OPatch system modification phase did not start:
                            Patch "<id>" is not needed since it has no fixes for this Oracle Home. Please see log file for details.

 

There are no further errors in the opatch logfile.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.