My Oracle Support Banner

Does Oracle Coherence For Java Require a Java Development Kit Installation? (Doc ID 1578379.1)

Last updated on MAY 11, 2018

Applies to:

Oracle Coherence - Version 3.5.3 to 12.1.2.0.0 [Release AS10g to 12c]
Information in this document applies to any platform.

Goal

To explain the Java Development Kit (JDK) requirements.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.