OpenSSO Session Upgrade Error After Upgrade to OpenSSO Update 2 PATCH 5 (Doc ID 1583267.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle OpenSSO - Version 8.0.2 and later
Information in this document applies to any platform.

Symptoms

 After upgrade to OpenSSO U2P5, customer no longer able to navigate from existing OpenSSO Console URL from one OpenSSO instance to another OpenSSO instance. It will get redirected to login page and moreover after enter credentials for amadmin on the login page and submit, we will get a error message:

" Session Upgrade fails since user id's does not match"

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms