Java SE Install Binary for Solaris SPARC Prints 'Checksumming... The download file appears to be corrupted' on Linux (Doc ID 1588949.1)

Last updated on NOVEMBER 05, 2016

Applies to:

Java SE JDK and JRE - Version 1.3.1 to 6 [Release 1.3 to 6]
Oracle Solaris on SPARC (64-bit)
Oracle Solaris on SPARC (32-bit)

Symptoms

When trying to install a Java SE install binary for Solaris SPARC on Linux, an error message is obtained that may be misleading:


This situation may happen either inadvertently (picked the wrong binary) or deliberately (trying put the software for Solaris SPARC on a Linux file server).

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms