Threat Management Gateway Scripts Do Not Work with the Java SE 7 Plugin (Doc ID 1616831.1)

Last updated on NOVEMBER 05, 2016

Applies to:

Java SE JDK and JRE - Version 7 and later
Information in this document applies to any platform.

Symptoms

When using Threat Management Gateway (TMG) proxy config scripts in the Java Control Panel, Java applets run with Java SE 7 Update 45 do not load.


Java SE used:
     Java Plug-in 10.45.2.18
     JRE version 1.7.0_45-b18 Java HotSpot(TM) Client VM

Operating System used:
     64-bit Windows Server 2008

(1) Error message in non-working scenario using TMG proxy config script

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms