MigrateSecurityStore Fails With SAXParseException Cannot Find The Declaration Of Element (Doc ID 1626913.1)

Last updated on NOVEMBER 03, 2016

Applies to:

Oracle Platform Security for Java - Version 11.1.1.6.0 and later
Information in this document applies to any platform.

Symptoms

A validation error is occurring when running WLST command migrateSecurityStore to migrate security roles.

With reference to:

Oracle Fusion Middleware Application Security Guide 11g Release 1 (11.1.1)
21.4.8 Migrating Identities with migrateSecurityStore


The command fails as follows:




Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms