Oracle E-Business Suite Version not Found Error in JDeveleoper while using Oracle Application Adapter Wizard (Doc ID 1627987.1)

Last updated on NOVEMBER 03, 2016

Applies to:

Oracle SOA Suite - Version 11.1.1.4.0 and later
Information in this document applies to any platform.

Goal

When configuring the Oracle Apps Adapter in JDeveloper, there is a pop-up error in step 3 of the Wizard when selecting the database connection:


What does that mean?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms