My Oracle Support Banner

What WebLogic Software Kit version is supported on ODA 2.8 ? (Doc ID 1628085.1)

Last updated on NOVEMBER 26, 2018

Applies to:

Oracle WebLogic Server - Version 10.3.6 to 10.3.6
Oracle Database Appliance Software - Version 2.7.0.0 to 2.10.0.0
Information in this document applies to any platform.

Goal

NOTE:   Weblogic Server (WLS) on the Oracle Database Version (ODA) 12.x and higher will no longer uses templates tested with the ODA.

WLS installations should be considered generic on the ODA (12.x and higher) and not treated differently than other servers.
This will resuilt in a consistent set of steps using current Weblogic Server installation documentation.
This note is retained for legacy information but is no longer valid as of ODA 12.x and higher

The fact that WLS templates exist which can be used within virtualized configurations including the ODA does not mean this is recommended or tested as of 12.x and higher. It may be used, but should not be confused with the previous 11.x steps outlined in this note.

 

 

This example will discuss is an ODA 2.8 virtual version with deployed ODA_BASE on it.

Now the idea is to deploy weblogic Server.

When looking at the downloads for weblogic server there is only WLS software kit for ODA version 2.5 through 2.7.

The current version of our system is 2.8.

Can we use wls softare kit for 2.7 for the higher 2.8 version?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.