JDK And OS Compatiblity Factor With OW 8.1.1 (Doc ID 1636837.1)

Last updated on NOVEMBER 09, 2016

Applies to:

Oracle Waveset - Version 8.1 and later
Information in this document applies to any platform.

Goal

Qn1:Q1 by Customer:

We are in process of upgrdaing our current OW version from 8.1 to 8.1.1. So, please respond to the bewlo quesries:
1) Is OW 8.1.1 compatible with AIX O.S version 7.1?
2) Is IBM JDK version greater than 5 supported by OW 8.1.1?
 
Qn2:Q2 by Customer:

As per the release notes, the operating system version for AIX is stopped at 6.1. No where it is mentioned that even the version greater than 6.1 is supported. hence we wanted to confirm this point so that we dont run into other issues later.. Kindly let us know if its supported.

Regrading Java platform, its quoted as :
Oracle Waveset requires Java Platform, Standard Edition (SE) 5 or higher
Does that mean any vendor's JDK(i.e. IBM) version greater than 5 is supported?
 
Qn3:Q3 by Customer:

Additionally, could you please confirm if Oracle 8.1.1 compatible with / supported on Tomcat versions 7 and 8 when it is running on AIX 5.3.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms