Forms with SSL not Working After Upgrade to JRE 1.8 from 1.7

(Doc ID 1675195.1)

Last updated on APRIL 24, 2017

Applies to:

Oracle Forms - Version and later
Oracle HTTP Server - Version and later
Information in this document applies to any platform.


Fusion Middleware Forms is installed and has been running successfully with the 1.7.0_45 JRE with SSL. After upgrading the JRE on the client to 1.8.0_05, SSL requests are failing with the following in the java console:

These same errors do not occur in the 1.7.0_55 java console output, and Forms runs normally.

In addition, it has been determined that running Forms with HTTP rather than HTTPS also runs without error. This problem is specific to SSL / HTTPS and the 1.8 JRE with Forms.


 Upgraded the JRE on the client to 1.8.


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms