WLS_Forms Client Certificate Authentication Fails With IE9/10 When TLS1.1/1.2 Enabled (Doc ID 1902080.1)

Last updated on NOVEMBER 05, 2016

Applies to:

Oracle WebLogic Server - Version 10.3.6 and later
Information in this document applies to any platform.

Goal

The customer had a client using a browser with TLS V1.1 and TLS V1.2 enabled to connect to a WLS FORMS application deployed on a WLS 10.3.6 server and the SSL handshake is failing with this error:

What is the cause of this SSL handshake error?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms