Oracle IAM 11g R2 64-bits Installation Pre-requisite Check Failed On all 32bit packages (Doc ID 1903986.1)

Last updated on SEPTEMBER 21, 2016

Applies to:

Oracle Access Manager - Version 11.1.2.2.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.2.1.1 version, Installation Component

According to the certification matrix, the IAM R2 product sets are supported on Red Hat Enterprise Linux 6.4 x64. However, during product installation, the installer identifies the system as EL4 instead of EL6.4. Furthermore, the package checks fails on all 32bit packages, ie it cannot find the i386 packages. However, on RHEL 6.4 x64, there are no i386 packages, only i686 packages. In order to proceed with the installation, we need to ignore the system prerequisites.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms