My Oracle Support Banner

WebLogic 10.3.6 installer crashes in libXi.so library on Solaris 10 Release 11 SPARC 64 (Doc ID 1910914.1)

Last updated on APRIL 15, 2020

Applies to:

Oracle WebLogic Server - Version 10.3.6 to 10.3.6
Oracle Solaris on SPARC (64-bit)

Symptoms

When attempting to install WebLogic Server 10.3.6 with Java 7 u45 on Solaris 10 SPARC, a crash happens with following stack.

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.